software‎ > ‎módulos‎ > ‎engine‎ > ‎perguntas frequentes‎ > ‎

O iEngine passou a apresentar a mensagem 'A distribuição ''1.6.0_02'' da versão 1.6 da JRE não é compatível com o iEngine.' Como resolvo?

postado em 10 de mai de 2010 13:53 por Usuário desconhecido   [ 11 de mai de 2010 13:22 atualizado‎(s)‎ ]
A partir do builds 10.1.0.17, 9.2.0.52 e do 9.1.1.58 o iEngine passa a criticar, no momento em que a JVM estiver sendo usada pelo iEngine, a versão da JRE instalada na máquina.

As distribuições 1.6.0_01 e 1.6.0_02 da JRE não são mais suportadas pelo iEngine devido um defeito encontrado na JNI destas distribuições. No momento em que esta postagem está sendo escrita, a última distribuição da versão 1.6 da JRE é a 1.6.0_17.

Para resolver o problema sugerimos atualizar a sua JRE. Para atualizar siga os passos:
  1. Vá no painel de controle e clique em 'Outras opções do Painel de Controle'.



  2. Clique na opção Java.



  3. Na janela que vai abrir, vá na aba 'Update' , clique em 'Update Now' e siga os passos indicados no instalador da atualização.